Vue android4.4 incompatible problem solution

NPM Install Babel-polyFillNPM Install ES6-Promise
   


“” Babel-polyfill “:” ^ 6.26.0 “,” ES6-Promise “:” ^ 6.26.0 “:” ^ 4.1.1 “,

2. Main.js introduced
   
Import ‘Babel-polyfill’ Import vue from ‘Vue’Import ES6Promise from’ ES6-Promise ‘). Polyfill () es6promise.polyfill ()

3 .WEBPACK.BASE.CONF.JS
   module.exports = {Entry: {"Babel-polyfill": "Babel-polyfill", app: '. /src/main.js'}, 
Summary

The above is why you introduce the vue in Vue Android4 .4 Not compatible solutions, I hope to help everyone, if you have any questions, please leave a message, Xiaobian will reply to everyone in time. Thank you very much for your support of Tumi Cloud Website!
© Copyright Notice
THE END
Just support it if you like
like0
share
comment Grab the couch

Please log in to comment